• twitter

Blog

2014.07.07[MON]

WordPressプラグイン「SyntaxHighlighter Evolved」が動いてくれない!

ソースコードを綺麗に表示してくれるWordPressプラグイン「SyntaxHighlighter Evolved」。

いざインストールしてみると、全く動いてくれない。

色々検証してみた結果、いくつかの原因をピックアップしておきます。

SyntaxHighlighter Evolvedがうまく動いてくれない原因・Advanced Custom FieldsのWysiwygエディタを使っている(私はこれが原因でした)
・wp_head();とwp_footer();が抜けている
・ショートコードの記載ミス

 

大凡こんなところではないでしょうか。

ページトップへ